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Deployment
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Administrative Guide
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- AWS S3 Storage Configuration using Access and Secret keys
- AWS S3 Storage Configuration using IAM role
- Google Storage Configuration using JSON Authentication Key
- Azure Blob/File Storage Configuration using Access Keys
- Backblaze B2 Storage Configuration using Access and Secret Keys
- DigitalOcean Storage Configuration using Access and Secret Keys
- Oracle Storage Configuration using Access and Secret Keys
- Wasabi Storage Configuration
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Tutorials
- Quick Start
- AWS S3 File Sharing With Password Protection
- Google Cloud Storage Integration
- SSO for Admin Console using IAM Identity Center
- SSL and Load balancer for NirvaShare on AWS
- SSO for AdminConsole using Azure ActiveDirectory
- SSL Using Nginx Proxy Manager
- How to Share and Manage File Access from AWS S3, Azure Blob with Salesforce Users
- Configure SSO for Admin Console using Google Workspace as Identity Provider
- Share Azure Blob Files with ActiveDirectory Users using SSO
- S3 File Sharing with Okta Users
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Troubleshoot
Table of Contents
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Instance license limit reached
Error Message
Suddenly getting error message Instance license limit reached when accessing share URL or User Application.
Cause
Whenever SSL with new domain name is configured for User Application or existing domain name is changed. This error message appears due to license caching.
Solution
- Login to Admin Console and click on Settings from left menu.
- In the same Settings page, go to sub menu Cache
- Click on the button CLEAR. This will invalidate the cache related to old license information
